Issue processing images

Incident Report for Jostle-Platform

Resolved

Closing Maintenance
Posted May 01, 2026 - 22:49 EDT

Identified

The team has found and fixed this bug. The fix will arrive with the update scheduled for later today.

Thanks for your patience. This was a tricky one to find and sort.

Brad
Posted May 01, 2026 - 18:39 EDT

Update

We are continuing to investigate this issue.
Posted Apr 30, 2026 - 13:49 EDT

Investigating

Users are reporting that images uploaded to News and Activity sometimes fail during processing. The issue is under investigation, but in the interim, deleting the image and re-uploading it will work in most cases.
Posted Apr 30, 2026 - 13:36 EDT
This incident affected: AWS ec2-us-east-1.